"GLIBC_2.4 not found" problem

classic Classic list List threaded Threaded
1 message Options
Reply | Threaded
Open this post in threaded view
|  
Report Content as Inappropriate

"GLIBC_2.4 not found" problem

Francesco De Biasio
Hello all,

I instaledl fgs with the linux installer on debian etch.
No problem during installation, but any chance of have it working
fails because of this error (for the apache binary, for example):

"/opt/fgs/www/bin/httpd: /lib/tls/i686/cmov/libc.so.6: version
`GLIBC_2.4' not found (required by /opt/fgs/www/bin/httpd)"


it seems that all the fgs tools have been linked against GLIBC_2.4,
and fgs maptools have been said to work in debian etch, which, if I
understand well, never had GLIBC_2.4 available.


Can you please help me to get rid of this problem?
Thank you in advance for your patience: I read lot of internet pages
about this problem but none gave the solution.

could it help to add in $FGS_HOME/lib le libc.so.6 with which fgs has
been compiled?

best regards
francesco



--

********************************************
Francesco De Biasio
e-mail: [hidden email]
_______________________________________________
Foss-gis-suite mailing list
[hidden email]
http://lists.maptools.org/mailman/listinfo/foss-gis-suite
Loading...