cartoweb trouble after mapscript 5.2.1->5.4.2 upgrade

classic Classic list List threaded Threaded
1 message Options
Reply | Threaded
Open this post in threaded view
|  
Report Content as Inappropriate

cartoweb trouble after mapscript 5.2.1->5.4.2 upgrade

frequens
Hi list,

I have two CW installations: 3.3 and 3.5
After mapscript 5.2.1->5.4.2 upgrade only one of my projects (both in
CW3.3 and 3.5) dies. The rest projects (democw3, demoEdit) work just
fine!

CW3.3 cartoclient.log states:
sat 02 apr 2011 01:15:42 CEST,510 [20230] WARN
Common::cartowebErrorHandler - Error in php: errno:
 errstr: Undefined offset:  1
 errfile: /xxx/cartoweb33/coreplugins/layers/common/Layers.php (line )

CW3.5 also dies with:
/xxx/cartoweb35/coreplugins/layers/common/Layers.php (line 88)

Looks like complaining about a layer missing or misconfigured?

To make the thing even more odd:
As long as CW templates are created by mapscript 5.2.1, the projects
are Ok, even using mapscript 5.4.2 later
After cw3setup.php --clean, CW3.3 and CW3.5 with mapscript 5.4.2 are
unable to produce a working template.

Many thanks for any ideas...

BR

frequens
_______________________________________________
Cartoweb-users mailing list
[hidden email]
http://lists.maptools.org/mailman/listinfo/cartoweb-users
Loading...