Quantcast

Problem in opening map

classic Classic list List threaded Threaded
2 messages Options
Reply | Threaded
Open this post in threaded view
|  
Report Content as Inappropriate

Problem in opening map

srh124
Hi all
Thanks alot for your attention and helpful answers.
I've got this error when i try to open a map in maplab
 
Warning: dl() [function.dl]: Unable to load dynamic library '/ms4w/Apache/php/ext/php_mapscript_4.10.0.dll' - The specified module could not be found. in C:\ms4w\apps\maplab-2.2.1\htdocs\mapedit\mapeditapp.php on line 150
Fatal error: Call to undefined function ms_TokenizeMap() in C:\ms4w\apps\maplab-2.2.1\htdocs\mapedit\mapeditapp.php on line 168
 
in the above folder i've just php_mapscript.dll
and according to first page of mapserver(MS4W) it has php 5.2.1 and mapscript 4.10.1
so, i don't know what to do now.
Isn't it because develpoment of maplab has been stoped?
have a good time


Ahhh...imagining that irresistible "new car" smell?
Check out new cars at Yahoo! Autos.
_______________________________________________
Maplab-users mailing list
[hidden email]
http://lists.maptools.org/mailman/listinfo/maplab-users
Reply | Threaded
Open this post in threaded view
|  
Report Content as Inappropriate

Re: Problem in opening map

Jeff McKenna-4
Open /maplab-2.2.1/config/maplab.xml in a text editor and change the dll
  name (line 69) to php_mapscript.dll

But really something like QGIS (http://www.qgis.org/) is recommended to
create mapfiles, since as you mentioned development was stopped and
there are many issues with MapLab now.

jeff



s r wrote:

> Hi all
> Thanks alot for your attention and helpful answers.
> I've got this error when i try to open a map in maplab
>  
> Warning: dl() [function.dl]: Unable to load dynamic library
> '/ms4w/Apache/php/ext/php_mapscript_4.10.0.dll' - The specified module
> could not be found. in
> C:\ms4w\apps\maplab-2.2.1\htdocs\mapedit\mapeditapp.php on line 150
> Fatal error: Call to undefined function ms_TokenizeMap() in
> C:\ms4w\apps\maplab-2.2.1\htdocs\mapedit\mapeditapp.php on line 168
>  
> in the above folder i've just php_mapscript.dll
> and according to first page of mapserver(MS4W) it has php 5.2.1 and
> mapscript 4.10.1
> so, i don't know what to do now.
> Isn't it because develpoment of maplab has been stoped?
> have a good time
>


--
Jeff McKenna
DM Solutions Group Inc.
http://www.dmsolutions.ca
_______________________________________________
Maplab-users mailing list
[hidden email]
http://lists.maptools.org/mailman/listinfo/maplab-users
Loading...