Quantcast

FGS 5.6.3 installation in Ubuntu 10.4 Desktop

classic Classic list List threaded Threaded
1 message Options
Reply | Threaded
Open this post in threaded view
|  
Report Content as Inappropriate

FGS 5.6.3 installation in Ubuntu 10.4 Desktop

Mark and Emma Volz
Hello,

I have attempted to install FGS on Ubuntu 10.4 using "sudo sh fgs-mapserver_basic_5.6.3-fgs_9.5-linux-i386.bin."  The installation stops because FGS cannot set up new users.  I found that if I create a regular postgis user, and administrative apache user, then I have no issues installing FGS.  However, I don't think it would be a wise decision to have an administrative apache account on a live system.

Does anyone have any better installation steps for Ubuntu?

Thanks




_______________________________________________
Foss-gis-suite mailing list
[hidden email]
http://lists.maptools.org/mailman/listinfo/foss-gis-suite
Loading...