[Bug 1959] New: FireFox 3.0.3 Compatibility

classic Classic list List threaded Threaded
1 message Options
Reply | Threaded
Open this post in threaded view
|  
Report Content as Inappropriate

[Bug 1959] New: FireFox 3.0.3 Compatibility

bugzilla-daemon (Bugzilla)-13
http://bugzilla.maptools.org/show_bug.cgi?id=1959

           Summary: FireFox 3.0.3 Compatibility
           Product: CartoWeb
           Version: unspecified
          Platform: PC
               URL: http://www.geoplanet.vd.ch/
        OS/Version: Windows XP
            Status: NEW
          Severity: normal
          Priority: P2
         Component: DHTML Interface
        AssignedTo: [hidden email]
        ReportedBy: [hidden email]


J'utilise FF3 (3.0.3), le seul problème de compatibilité que j'ai remarqué est
avec la fonction de zoom, en faisant un rectangle de zoom par exemple,
uniquement le deuxième point est pris en compte.
J'ai remarqué que l'on peut contourner le bug, il suffit de cliquer dans "le
blanc" ( à l'extérieur de la zone carte ), avant de faire un rectangle de zoom.



------- You are receiving this mail because: -------
You are the assignee for the bug, or are watching the assignee.


Please do NOT reply to this email, use the link above instead to
login to bugzilla and submit your comment. Any email reply to this
address will be lost.
_______________________________________________
Cartoweb-dev mailing list
[hidden email]
http://lists.maptools.org/mailman/listinfo/cartoweb-dev
Loading...